Head Unit Troubleshooting

All head unit troubleshooting queries are welcome here!
12345
Topics (163)
Replies Last Post Views
Alpha Romeo Mito Live by LesleyJ
0
by LesleyJ
AVH-X3500BHS Apps show on screen but do not start iPhone 4S by Wildrider49
0
by Wildrider49
AppRadio 3 All answers... just about. by cmccown29
3
by chobe2@hughes.net
Cannot find the answer I need!! by Alexn09
0
by Alexn09
Connecting a Samsung Galaxy S4 to AVIC-Z150BH for appradio mode by airman
1
by carlosrg
AVH-X7500BT Poor Audio Quality by wgeorgia
0
by wgeorgia
AppRadio SPH-DA01 - Track Skip Buttons Not Working on Standard iPod Player by jaimiecrozer
0
by jaimiecrozer
AppRadio3 cycles randomly between radio & BT by gekko
0
by gekko
AppRadio 3 wont let me access apps by tyreno91
5
by BoneSpur
iOS updated, and AppRadio connentation failed by Vincent Hsu
1
by Vincent Hsu
Unable to Enter App Mode - Help!! by Alfa916
0
by Alfa916
App mode display too big! by Kacolvin
0
by Kacolvin
appradio 2 and amplifyer problems by johnsamsung10
0
by johnsamsung10
AppRadio 1 reduces screen size by jansuhr
1
by Automorrow
Steering Wheel Remote Works! by Dmorris
3
by Automorrow
AppRadio 2 won't go past handbrake screen by jimmynewyork
1
by Keatondonald
Downgrade from iPhone 5 to iPhone 4 ? by improveitplease
0
by improveitplease
Appradio app won't load compatible apps after update. by wolfy317
9
by Palladium
APPSRADIO Won't finish to install, APPS Icon frozen on the screen. by Palladium
0
by Palladium
AppRadio 2 - dead screen (everything else works!) by ash24
0
by ash24
Update firmware on pioneer SPH DA02 by kenclarke
1
by AppRadioWorld
Lightning extension cable for iPhone 5S by jpappilli
4
by jpappilli
avic-f950dab vs samsung s4 - how to connect appradio mode?? by kammiz
2
by kammiz
AppRadio DA02 with IOS7 by jdc
5
by AppRadioWorld
first appradio need help-iphone four connects but doesnt play sound by callmedrew
0
by callmedrew
Pandora in the UK by J600com
1
by Chrisgmt
connecting a GS4 to Appradio 2 by Beldamar42
3
by Toad
AVIC-Z150BH and Pandora Radio by jpappilli
2
by Bob Penn
AVIC-Z150BH With Honda Premium sound setup by jpappilli
0
by jpappilli
Motion-X not working by Bob Penn
2
by Bob Penn
AVH-X1500DVD by WillWebb3
0
by WillWebb3
Ipod/Music starts when pluggin to AppRadio2 by arevach
0
by arevach
Apps not showing up on radio screen by chef42974
6
by jpappilli
Help! by kryptkid
0
by kryptkid
iPhone 5S campatibilty with AppRadio2 by pastera
0
by pastera
12345